システムREADY


最近とても寒くなってきた福岡です

朝晩の温度差がとてもあるので体調を崩さない様にしないと



プリウスα

システムが起動しなかったり、走行中にいきなりアクセルペダルの反応がなくなるそうです

アクセルの反応がなくなる?

状態をよくお聞きしますと、走行中にいきなりシステムREADYが消えてキーONの状態になるようです

もちろん警告灯が点灯して、READYランプも消えているようです。

起動しない時も同様です。

当たり前ですが、HVシステムが起動していない。走行中にHVシステムがダウンしているようです

??  

この症状は頻繁には現れないとの事です

実際、私も何度も試運転をしましたが一度も症状を確認出来ませんでした

前回(他で故障コードをクリアしている)から1200kmほどは走行しているようです

まずは故障コード

IMG_4616_convert_20161016100432.jpg

Uコードですね  

これ以外にはコードの入力はありません

詳細コードを確認しますと、656 657 160 の三つでした

MG ECUからのシリアル通信異常 通信規格外
MG ECUからのシリアル通信異常 受信なし
MG ECUへのシリアル送信異常  送信なし規格外



配線図を確認します

プリウスαは 5人乗りがニッケル水素バッテリー  7人乗りがリチウムイオンバッテリーとなります
配線図がちがいますので注意が必要ですね

MG ECUへの通信 4系統8本の通信線を確認します

IMG_4603_convert_20161016100305.jpg
IMG_4604_convert_20161016100333.jpg
IMG_4605_convert_20161016100348.jpg
IMG_4606_convert_20161016100404.jpg

すべての通信ラインを確認しましたが異常なし  

当然ですよね  症状がでていませんから

さて…

通信線、電源、アース すべての関係するところを測定したり、ゆさぶってみたり、接触不良を疑ったりしてみますが

特に変化なし
IMG_4607_convert_20161016100419.jpg
久しぶりに絶縁手袋、絶縁工具を使いました




IMG_4617_convert_20161016100446.jpg




電源を落としてみるとどうなるかやってみました

パワーマネジメントの電源を外すと、システム起動どころか、メーターパネルの警告灯やランプすら点かずに、見たこともない警告メッセージがずらりと表示されました  しかも車からピーって警告音がずっと鳴っていました
当然、他のECUにも故障コードがズラリと入力

次にMG ECUの電源を落としてみました

するとシステムREADYになりませんでした   車両側には特に変わった様子はなく、メーターパネルにREADYだけ点灯しません

この状態で故障コードを確認しますと全く同一の故障コードが入力されました

お聞きしている症状と一致します

動力をマネジメントできなくなりシステムダウンとなるのではないでしょうか?

このあたりに用事がありそうですね

関係する電源、アースはすべて確認しました   配線やコネクターにも問題はない様に思えます

ただ、症状が確認できない…

以上の結果をお伝えしてお客様にお引き取りしていただきました


みなさんはどう思いますか?





お疲れ様でした





今日の長男坊
地元で練習試合
初心者マークつけてお買い物

今日の次男坊
iPhone持って焼肉へお出かけ

今日の姫
八番センターゲット
中学生の女子は難しい



最近の福岡
九州福岡には福岡にしかできない事が沢山あるはず
めげずに頑張る
















スポンサーサイト

コメント

非公開コメント